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1.0 Conhecendo a Interface do ArcGis  

 

A) Barra de Título 

B) Barra de Ferramentas Standart (padrão)  

C) Barra de Ferramentas Tools  

D) Barra de Ferramentas Layout  

E) Editor 

F) Área de Visualização (Map Display)  

G) Tabela de conteúdos  

 

 

 

 

 

 

 

 

A) Barra de Título  

  B) Barra de Ferramentas Standart 

             C) Ferramentas Tools  

 D) Ferramentas layout  

   E) Editor  

 

      F) Área de Visualização  

G) Tabela 

De 

Conteúdos 
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2.0 Georreferenciamento da Carta Topográfica  

2.1 Adicionando o arquivo Raster 

Clique em  (Add Data), para adicionar a carta topográfica de Rio Tinto. 

Abre-se a caixa de diálogo: Add Data, clique na pasta que está salva a carta para 

adicioná-la. 
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Clique com o botão direito do mouse na barra superior e ative a ferramenta 

“Georeferencing”.  

 

 

Com a ferramenta ativada, clique em Add Control Points, e insira o ponto 

na carta. Em seguida, será aberta uma caixa de diálogo: Enter Coordinetes, onde será 

adicionado o eixo X e Y e Ok.   

 

 



4 
 

 
 

Ao adicionar os pontos inseridos, clique em View Link Table para salvar.  

 

 

Observe a margem de erro dos pontos em Total RMS Error. Clique na 

ferramenta de salvar, em seguida nomeie o arquivo “Pontos de Controle”, selecione a 

pasta e clique em salvar.  
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Clique em Georeferencing > Rectify. 

 

 

Em seguida, será aberta uma caixa de diálogo: Save As, coloque em Format > 

TIFF,  Name  > “ Carta_Geo”  e salve o arquivo em sua pasta.  

  

 



6 
 

 
 

2.2 Definir o sistema de coordenadas do projeto 

Verifique em sua carta topográfica qual o sistema utilizado para confeccioná-la e 

defina o mesmo sistema para o projeto. Para este tutorial, é o SIRGAS2000 Zona 25S.  

Após adicionar a carta, clique em ArcToolbox, em seguida, Data Management 

Tools > Projections and Transformations > Raster  > Project Raster. 
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Em seguida, observe a projeção definida no lado inferior da tela, posteriormente 

clique no globo para visualizar a carta. 
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Para verificar se o arquivo Raster está na projeção correta, clique em Table Of 

Contents, com o botão direito do mouse em cima do layers da carta e em seguida clique 

em Propriedades, será aberta uma caixa de diálogo Layer properties > Source e Ok. 
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3.0 Criando Pontos, Linhas e Polígonos 

3.1 Polígonos 

Com a carta topográfica adicionada, clique em ArcCatalog , será aberta o local 

das pastas e arquivos salvos, com o botão direito do mouse selecione sua pasta, clique 

em New > Shapefile.  

                                                     
 

Será aberta uma caixa de diálogo, Create New Shapefile. Em Name altere o 

nome (uso), Feature Type > Polygon. Edite > SIRGAS 2000 Zona 25S e OK. 
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Em seguida, clique em Start Editing e será ativada a ferramenta Create Features . 

         

                                   

Será aberta uma caixa de diálogo, em seguida clique em “uso” e em 

Construction Tools clique em Polygon, para desenhar o poligono.  

 

Em seguida, o poligono será criado.  
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Obs: Para criar linhas e pontos faça o mesmo passo a passo, apenas altere o Create New 

Shapefile.  

           

3.2 Linhas 

Clique em ArcCatalog , será aberta o local das pastas e arquivos salvos, com o 

botão direito do mouse selecione sua pasta, clique em New > Shapefile. 

Será aberta uma caixa de diálogo, Create New Shapefile. Em Name altere o 

nome (Rio), Feature Type > Polyline. Edite > SIRGAS 2000 Zona 25S e OK. 

     

     

 

Em seguida, clique em Start Editing e será ativada a ferramenta Create Features . 
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Será aberta uma caixa de diálogo, em seguida clique em “Rio” e em 

Construction Tools clique em Line, para desenhar as linhas.    

                                      

 

 

Em seguida, a linha será criada.  
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3.3 Pontos 

Clique em ArcCatalog , será aberta o local das pastas e arquivos salvos, com o 

botão direito do mouse selecione sua pasta, clique em New > Shapefile. Será aberta 

uma caixa de diálogo, Create New Shapefile. Em Name altere o nome (casa), Feature 

Type > Point. Edite > SIRGAS 2000 Zona 25S e Ok. 

     

Em seguida, clique em Start Editing e será ativada a ferramenta Create Features .    

       

Será aberta uma caixa de diálogo, em seguida clique em “casa” e em 

Construction Tools clique em Point, para desenhar os pontos.  
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4.0 Criando Mapa de Localização  

4.1 Downloads de shapefiles  

A base de dados shapefiles dos municípios do seu estado pode ser adquirido no 

site do GEOPORTAL AESA e IBGE.   

 

GEOPORTAL: http://geoserver.aesa.pb.gov.br/geoprocessamento/geoportal/. Neste 

site, clique no link “Shapefiles”. Em seguida, clique em “Municípios” para baixa-lo.  

IBGE: https://downloads.ibge.gov.br/.  

 

 

 

 

 

 

http://geoserver.aesa.pb.gov.br/geoprocessamento/geoportal/
https://downloads.ibge.gov.br/
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4.2  Adicionando o arquivo vetorial  

Clique em  (Add Data) para adicionar o arquivo shapefile dos munícipios. 

Abre-se a caixa de diálogo: Add Data, clique na pasta que está salvo o shapefile. Em 

seguida selecione o arquivo vetorial “Municípios” e clique em Add.  
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4.3  Adicionando a Projeção 

Após adiconar o shapefile dos Municipios, clique em ArcToolbox, em seguida, 

Data Management Tools > Projections and Transformations > Project. 

 

 

Abre-se a caixa de diálogo: Input, seleciona o shape Municípios e clique em OK. 

                             

 



17 
 

 
 

Com a caixa de diálogo aberta, clique em Output Coordinate System > 

Geographic Coordinate System > South America > SIRGAS 2000 e Ok.  
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Para verificar se a projeção foi definida, clique em Table Of Contents, com o 

botão direito do mouse em cima do shape clique em Propriedades > Source e ok.   

   

         

 4.4 Destacando o município da área de estudo  

Clique em ArcToolbox > Analysis Tools > Extract  >  Select. Em seguida, 

abre-se a caixa de diálogo para selecionar o município (com a projeção correta), e 

clique Ok.  
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Clique em Expression(optional) e posteriormente, uma nova caixa de diálogo 

será aberta, dê dois cliques em Nome_Munic  > =  >  Get Unique Values, em seguida 

selecione o nome do municipio (Ex: Nome_ Munic = Rio Tinto), e Ok.  

                                   

 

Após isso, o município será destacado. Clique em Insert  > Data Frame, e será 

aberto um novo layer para adicionar o município em destaque.  
 

 

 



20 
 

 
 

Irá mostrar um novo layer > New Data Frame, em seguida arraste o municipio 

selecionado (Ex: Rio Tinto) para dentro da camada.  

 

 

3.5 Elaborando o Layout  

Clique em View > Layout View.  
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Ao clicar, serão mostradas as mudanças na página do layout. Em seguida, acesse 

a Page and Print Setup clicando com o botão direito do mouse nas proximidades da 

borda da página. 

                           

         

Uma caixa de dialogo será aberta: Page and Print Setup. Clique em Size e 

coloque o formato da página A4 (210x297m), em seguida clique em Orientation > 

Landscape e Ok.  
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O resultado será o layout da página configurada, e a divisão dos municípios e do 

município selecionado (Ex: Rio Tinto).  

             

 

Em Table Of Contents, clique sobre o símbolo retangular representativo do 

arquivo vetorial, “Munícipios”. Na caixa de diálogo Symbol Selector, clique em Fill 

Color (preenchimento de cor) adicione a cor desejada e Ok.  
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Para adicionar o norte, clique em Insert > North Arrow. Em seguida, será 

aberta uma caixa de dialógo: North Arrow Selector, selecione o norte desejado e 

clique Ok.  

                            

          

Para adicionar a Escala, clique em Insert > Scale Bar. Selecione a escala, clique 

em Properties para editar a escala, Division Units: selecione Kilometers, Label: 

escreva km, em seguida Aplicar e Ok.  
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Para adicionar a legenda, clique em Insert  > Legend. A caixa de dialógo será 

aberta: Legend Wizard, com o municipio selecionado clique em Avançar.   

 

                             

 

 

Acrescente a letra “a” e clique em Avançar (3x) e concluir.   
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Para adicionar as Mesorregiões na legenda, clique no botão direito do mouse 

sobre os municípios, em seguida clique em Properties.  

 

 

Será aberta uma caixa de dialogo, clique em Symbology  > Categories  >  

Unique Values > Value Field selecione Nome_Meso e Add All Values, desmarque 

<all other values > Aplicar e Ok.  
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Em seguida, as Mesorregiões serão adicionadas a legenda.  

                       

 

Para adicionar as grades, clique no município (Ex: Rio Tinto) e em seguida,  

Properties:  
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Na caixa de diálogo Data Frame Properties, clique em Grids  > New Grids  > 

Avançar (3x). 

                              

                                                    

Em seguida, clique em Aplicar e Ok, e a grade será aplicada.   
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Ao aplicar a Grids, clique em Properties, será aberta uma caixa de diálogo, 

clique em Labels > Label Axes e desmarque Left e Right, em seguida clique em Label 

Orientation > Vertical Labels, marque em Left e Right > Aplicar > Ok.   

                      

 

 

Ainda nas propriedades do item, clique em Lines > Do not show lines or Ticks.                                         
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Para ajustar as grids, clique em Intervals e na coluna Interval  ( X Axis e Y Axis) 

altere a precisão da coordenada, em seguida clique Aplicar e Ok.  

        

 

 

Agora iremos adicionar a caixa de texto para inserir as informações (Elaboração, 

Fonte, projeção e Datum). Clique em Insert  > Text. Será aberta uma caixa de dialogo: 

Properties > Text  > Aplicar > Ok.                      
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Para Adicionar a imagem de satélite, clique em File > Add Data > Add Basemap  

 

 

Selecione a Imagery > Add.  
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Em seguida,  a imagem de satélite será adicionada ao municipio selecionado.  

 

 

Em Table Of Contents, clique sobre o símbolo retangular representativo do 

arquivo vetorial, “Rio Tinto”. Na caixa de diálogo Symbol Selector, clique em Fill 

Color (No color) Outline Color (Cor vermelha) e Ok.  
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Para salvar seu mapa, clique em File > Export Map.  Em seguida,  coloque em 

Tipo > JPEG e salve em sua pasta. 

                           

 

Mapa de Localização concluido! 
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5.0 Classificação supervisionada  

5.1 Downloads imagem de satélite  

 

Site: USGS/Earthexplorer  (https://earthexplorer.usgs.gov/)  

Satélites: Landsat (5, 7, 8).  

 

 

                                     Composições das bandas Landsat (5, 7, 8) 

 

 

 

                     

 

 

 

Infravermelho 

Cor Natural 

   Falsa Cor 

  Falsa Cor 

Falsa Cor 
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5.2 Adicionando as bandas espectrais  

Clique em , em seguida será aberta o Add data para selecionar a pasta e o 

arquivo que está inserido as bandas espectrais (6,5, 4), clique em Add para adicioná-las.  

                                            

Após adicionar as bandas espectrais, clique em ArcToolbox  > Data 

Management Tools >  projections and Transformations > Raster  > Raster  

Processing  > Composits Bands.  
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Será aberta uma caixa de diálogo para inserir as bandas. Clique na seta (Input 

Raster) e adicione as bandas,  salve o arquivo na sua pasta Output Raster e Ok.  

                    

 

 

     Em seguida, a composição de bandas falsa-cor será concluida. 
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Clique em  ArcToolbox  > Data Management Tools >  projections and 

Transformations > Raster  > Project Raster. Uma caixa de diálogo será aberta, em 

seguida clique na seta Input Raster e adicione a composição da falsa-cor  > Ok. 

 

 

Ao selecionar a banda falsa-cor, altere a projeção em Output Coordinate 

system, clique e uma nova caixa de diálogo será aberta: Spatial Reference Properties 

>  Project Coordinite Systems e selecione a projeção SIRGAS 2000 UTM Zone 25S  

> Ok.   
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Lembre-se, feche o projeto  atual, não salve. Em seguida, abra um novo projeto e 

Add a imagem com a projeção correta.  

5.3  Delimitando a área de estudo  

         Clique em ArcCatalog  , com o botão direito do mouse sobre a pasta com o seu 

arquivo > New  > Shapefile.  

                                  

                

         Será aberta uma caixa de diálogo, nomeie o arquivo em Name, em seguida,  > 

Feature Type > Polygon > Edit > Projected Coordinate Systms > 

SIRGAS_2000_UTM_Zone_25S  > Ok.  
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Na barra de ferramentas, clique em Editor > Start Editing . 

 

Em seguida, clique em “Delimitação”  > continue .  

                    

                                   

         Após isso, será ativada a ferramenta para delimitar a área de estudo, clique em 

Create features > “Delimitação”  > Polygon.  
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Após delimitar a área de estudo, clique em Save Edits  >  Stop Editing.  

 

 

Em Table Of Contents, clique sobre o símbolo retangular representativo do 

arquivo vetorial, “Delimitação”. Na caixa de diálogo Symbol Selector, clique em Fill 

Color (sem preenchimento de cor) e Outline (adicione a cor) e Ok.  
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Em seguida, será alterada a cor da área de estudo.  

              

Clique em  ArcToolbox  > Spatial Analyst Tools > Exttraction  > Extract by 

Mask. Em seguida, irá aparecer uma caixa de diálogo: Input Raster (adicione a banda 

falsa-cor) e Input raster of feature mask data (adicione o poligono delimitado da área 

de estudo) e Ok.  
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Em seguida, no Layers desmarque a banda falsa-cor.  
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Na parte superior do software, clique com o botão direito do mouse e ative a 

ferramenta Image Classification.  

 

 

Clique em Draw Polygon , para criar amostras das classes de uso, em 

seguida clique em Training Sample Manager, será aberta uma caixa de diálogo: 

selecione a 1° classe, clique na tecla “Shift” do teclado, em seguida agrupe-as as 

amostras clicando em Merge training samples, e irá unir as amostras em apenas uma 

classe. Insira as classes de uso ( Ex: Agua, Mata, Mangue, cultivo e Solo exposto). 
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 Após agrupar as amostras, clique em Class Name “Class 1” para renomear.  

                            

 

   Renomei e insira as classes de uso ( Ex: Mata, Mangue, Solo exposto) em 

Class Name. Em seguida, salve as amostras em . Clique em Create a signature file 

, para salvar a assinatura espectral na sua pasta.   

 

                         

                                                                

 Clique em Classification  > Maximum Likelihood.  
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Em seguida, será aberta uma caixa de diálogo: Maximum Likelihood 

Classification. Clique na seta em Input raster bands, e selecione a banda. 

Posteriormente, para adicionar a assinatura espectral, clique em Input signature file 

selecione na pasta dos seus arquivos e Ok.  

                  

 

 A classificação será adicionada. Em seguida, ajuste as cores e renomeei os 

números presentes em Table Of Contents.   
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Clique em Editor  > Statrt Editing . 

 

 

Em Start Editing, selecione a Maximum classes  > Ok. Posteriormente, clique 

com o botão direito do mouse em cima do seu arquivo, e clique em Open Attribute 

Table e será aberta a tabela de atributos para adicionar o nome das classes.   
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Com a table aberta, clique em Add Field. 

                             

 

Ainda no item Table aberto, clique em Name para adicionar o nome “Classes” e 

Type  > Text  > Ok.  

                  

 

Em seguida, altere as classes acrescentando as classes de uso das amostras.  
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Clique em Save Edits  > Stop Editing, para finalizar.  

                     

Em seguida, no layers selecione o arquivo e clique em Properteis. Será aberta 

uma caixa de diálogo, clique em Symbology > Unique Values > Valuie Field : 

Classes. Clique em Add Al values e desmarque <all other values>, aplicar e Ok.  

           

Para alterar as cores da área de estudo, clique na caixa de cores do Layers 

“MLClass”, será aberta: Symbol Selector  > Fill Color  > Outline Color e Ok. 
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5.4 Elaborando o Layout  

Clique em View  > Layout View.  
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Ao clicar, serão mostradas as mudanças na página do layout. Em seguida, acesse 

a Page and Print Setup clicando com o botão direito do mouse nas proximidades da 

borda da página. 

 

 

Uma caixa de dialogo será aberta: Page and Print Setup. Clique em Size e 

coloque o formato da página A4 (210x297m), em seguida clique em Orientation > 

Landscape e Ok.  
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O resultado será o layout da página configurada.  

 

 

Adicionando o Norte, clique em Insert  > north Arrow. Selecione o norte, e clique Ok. 
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Para adicionar a Escala, clique em Insert > Scale Bar. Selecione a escala, clique 

em Properties para editar a escala, Division Units: selecione Meters, Label: escreva 

m, em seguida Aplicar e Ok.  

         

 

Para adicionar a legenda, clique em Insert  > Legend. A caixa de dialógo será 

aberta: Legend Wizard, com as classes selecionada clique em Avançar 
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Acrescente a letra “a” e clique em Avançar (3x) e concluir.   

                  

 

Para adicionar a grade, selecione a área de estudo e clique com o botão direito 

do mouse, em seguida clique em Properties.   
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Na caixa de diálogo Data Frame Properties, clique em Grids > New Grids > 

Avançar (3x).  

                

 

 

Em seguida, clique em Aplicar e Ok, e a grade será aplicada.   

 

 

 



54 
 

 
 

Ao aplicar a Grids, clique em Properties, será aberta uma caixa de diálogo, 

clique em Labels, em seguida clique em Label Orientation > Vertical Labels, marque 

em Left e Right > Aplicar > Ok.        

 

                                                                 

 

 

 

Ainda nas propriedades do item, clique em Lines > Do not show lines or Ticks.                                         
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Para ajustar as grids, clique em Intervals  para alterar a precisão da coordenada, em 

seguida clique Aplicar e Ok.  

 Grade adicionada.                        

   

                     

Agora iremos adicionar a caixa de texto para inserir as informações (Elaboração, 

Fonte, projeção e Datum). Clique em Insert  > Text. Será aberta uma caixa de dialogo: 

Properties > Text  > Aplicar > Ok.                      
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Para salvar seu mapa, clique em File > Export Map. Em seguida, salve em sua pasta.  

 

                    

 

Classificação Supervisionada  concluida!  

 

 

                   


